Not logged in
 
Author
Topic: Fan/sensor problem
member
Joined: Mar 16, 2022
Posts: 5
Reply to PostAlert Moderator
Hello

I have a code error (flashing red light every second) which matches 'internal fan/sensor' problem.

The bulb doesn't on and the fan is running at full throttle. Just wondering therefore if I could get any pointers as to how to diagnose further.

Thanks!
moderator
Joined: Mar 28, 2005
Posts: 13,307
Reply to PostAlert Moderator
There are often multiple fans inside a projector.

With a 15+ year old projector, there are any number of potential issues, but it sounds like another fan internally could be causing some headaches.

Head over to YouTube and watch FixItFrank there. He has a bunch of videos that can help you open it up and diagnose the potential issue.

Also, consider that this IS a 15-year old + projector with very low resolution that may not be worth fixing at all.
[Edited by AV_Integrated on Mar 16, 2022 at 12:08 PM]
AV Integrated - Theater, whole house audio, and technology consultation during the build and installation process in the Washington, DC metropolitan area.
member
Joined: Mar 16, 2022
Posts: 5
Reply to PostAlert Moderator
Thanks for the reply @AV-Intergrated

I investigated this a bit more this afternoon and believe that the error code now most likely relates to the lamp. If this is the case then I agree that being very old its not really worth the price of a new bulb.

I will check out the YouTube page you mentioned though anyway just in case.

Thanks again!